Back
Maintenance
Maintenance
FedR8tion Unexpected Nightly Maintenance
Completed 19 Oct at 01:40am BST.
The FedR8tion
Public API Endpoint
Tournaments
Payouts
Directory & Rankings
Completed
Maintenance completed
Posted
19 Oct at 01:40am BST.
Started
We are perfroming some unexpected maintenance on our core site to facilitate a fix for our duels creation system. This update will only take a few minutes to deploy.
Posted
19 Oct at 01:30am BST.