Get in touch
Back
Maintenance

FedR8tion Minor Update

Completed 4 Nov at 06:10pm GMT.

The FedR8tion Public API Endpoint Tournaments Payouts Directory & Rankings
Completed

Maintenance completed

Posted 4 Nov at 06:10pm GMT.
Started

We are pushing a small update to make changes to our internal systems. Downtime will be minimal.

Posted 4 Nov at 05:55pm GMT.