Get in touch
Back
Maintenance

FedR8tion Emergency Maintence

Completed 10 Nov at 12:00pm GMT.

The FedR8tion Public API Endpoint Tournaments Payouts Directory & Rankings
Completed

Maintenance completed

Posted 10 Nov at 12:00pm GMT.
Started

We are performing unexpected maintenance to fix an issue with our games directory. Service disruption will be minimal.

Posted 10 Nov at 11:45am GMT.