Get in touch
Back
Maintenance

FedR8tion Software Update

Completed 27 Feb at 01:25pm GMT.

The FedR8tion Public API Endpoint Tournaments Payouts Directory & Rankings
Completed

Maintenance completed

Posted 27 Feb at 01:25pm GMT.
Started

We are perfroming a minor update to resolve issues relating to league creation and scheduling.

Posted 27 Feb at 01:20pm GMT.